Commit 011d9365 authored by Javier Jardón's avatar Javier Jardón

core-deps-base-3.[3|4]: Compile liboauth against NSS

As recommended in the configure.ac:
"Either way, you are probably better off using NSS;
 future versions of liboauth will default to the Mozilla NSS.

 see http://people.gnome.org/~markmc/openssl-and-the-gpl.html"
parent dc81d01d
......@@ -353,7 +353,8 @@
size="912563"/>
</tarball>
<autotools id="liboauth" version="0.9.4">
<autotools id="liboauth"
autogenargs="--enable-nss">
<pkg-config>oauth.pc</pkg-config>
<branch repo="sourceforge.net"
module="liboauth/liboauth-0.9.4.tar.gz"
......@@ -361,6 +362,7 @@
hash="sha256:77e372359caca5375fbcc63ac638f349e6c93c98d291992d8ebb9bb8291ca549"
size="459597"/>
<dependencies>
<dep package="nss"/>
</dependencies>
</autotools>
......
......@@ -353,7 +353,8 @@
size="912563"/>
</tarball>
<autotools id="liboauth" version="0.9.4">
<autotools id="liboauth"
autogenargs="--enable-nss">
<pkg-config>oauth.pc</pkg-config>
<branch repo="sourceforge.net"
module="liboauth/liboauth-0.9.4.tar.gz"
......@@ -361,6 +362,7 @@
hash="sha256:77e372359caca5375fbcc63ac638f349e6c93c98d291992d8ebb9bb8291ca549"
size="459597"/>
<dependencies>
<dep package="nss"/>
</dependencies>
</autotools>
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment