Commit f322e1a3 authored by Dodji Seketeli's avatar Dodji Seketeli
Browse files

mercredi 23 août 2006, 12:21:20 (UTC+0200) Dodji Seketeli

	* autogen.sh: force usage of automake-1.9, otherwise, bad things happen.


svn path=/trunk/; revision=10
parent a8f4d5ae
mercredi 23 aot 2006, 12:21:20 (UTC+0200) Dodji Seketeli
* autogen.sh: force usage of automake-1.9, otherwise, bad things happen.
2006-08-01 Murray Cumming <murrayc@murrayc.com>
* Makefile.in:
......
......@@ -16,6 +16,14 @@ then :; else
exit 1
fi
(automake-1.9 --version) < /dev/null > /dev/null 2>&1 || {
echo
DIE=1
echo "You must have automake installed to compile goupil."
echo "Download the appropriate package for your distribution,"
echo "or see http://www.gnu.org/software/automake"
}
MAKE=`which gnumake`
test -x "$MAKE" || MAKE=`which gmake`
test -x "$MAKE" || MAKE=`which make`
......@@ -41,7 +49,7 @@ aclocal -I "$srcdir/scripts" $ACLOCAL_FLAGS || exit 1
#autoheader
echo "Building makefiles."
automake --add-missing || exit 1
automake-1.9 --add-missing || exit 1
echo "Building configure."
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment