Commit 9a73a44b authored by Xavier Claessens's avatar Xavier Claessens
Browse files

Bump glib dependency to 2.66

This is the version required by gtk4. This fix meson error on distro
like Ubuntu 20.04 LTS that has glib 2.64 but not gtk4, so the
configuration of gtk4 subproject fails because of too old glib version
found and it cannot fallback to glib subproject any more because
gtksourceview is using the system dependency already.
parent f799b66c
......@@ -67,7 +67,7 @@ build_gtk_doc = get_option('gtk_doc')
# Dependencies
cc = meson.get_compiler('c')
glib_req_version = '2.62'
glib_req_version = '2.66'
gtk_req_version = '3.99'
libm_dep = cc.find_library('m', required: false)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment