Commit baab7acf authored by Matthias Clasen's avatar Matthias Clasen

gdkversionmacros.h: add GDK_AVAILABLE_IN_ALL

Add a macro to declare that a particular symbol is available in all
versions of GTK+.

All newly-added symbols should have proper version macros (like
GDK_AVAILABLE_IN_3_4).
parent 265e617f
......@@ -179,6 +179,8 @@
#error "GDK_VERSION_MIN_REQUIRED must be >= GDK_VERSION_3_0"
#endif
#define GDK_AVAILABLE_IN_ALL
/* XXX: Every new stable minor release should add a set of macros here */
#if GDK_VERSION_MIN_REQUIRED >= GDK_VERSION_3_0
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment