Commit b9f71021 authored by Matthias Clasen's avatar Matthias Clasen

Bump glib requirement

Needed for g_autoptr.
parent 295ac913
......@@ -41,7 +41,7 @@ AC_CANONICAL_HOST
m4_define([gtk_binary_version], [3.0.0])
# required versions of other packages
m4_define([glib_required_version], [2.43.0])
m4_define([glib_required_version], [2.43.4])
m4_define([pango_required_version], [1.36.7])
m4_define([atk_required_version], [2.15.1])
m4_define([cairo_required_version], [1.14.0])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment