Commit 939d6eab authored by Matthias Clasen's avatar Matthias Clasen

Correct Since: tag for gtk-application-prefer-dark-theme

This setting was available since 2.90.x, so give it a 3.0 tag.

https://bugzilla.gnome.org/show_bug.cgi?id=670832
parent 7044e0ac
......@@ -1171,7 +1171,7 @@ gtk_settings_class_init (GtkSettingsClass *class)
* Dark themes should not be used for documents, where large spaces are white/light
* and the dark chrome creates too much contrast (web browser, text editor...).
*
* Since: 2.22
* Since: 3.0
*/
result = settings_install_property_parser (class,
g_param_spec_boolean ("gtk-application-prefer-dark-theme",
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment