Commit 6c537bd0 authored by Colin Walters's avatar Colin Walters

autogen: Explicitly allow libtool > 2.2

Apparently 2.4 is out, I'm not aware of a reason we shouldn't
allow it.
parent 31a45c95
......@@ -19,7 +19,7 @@ if libtoolize --version < /dev/null > /dev/null 2>&1 ; then
sed -e 's/^\(.*\)([^)]*)\(.*\)$/\1\2/g' \
-e 's/^[^0-9]*\([0-9.][0-9.]*\).*/\1/'`
case $libtool_version in
2.2*)
2.*)
have_libtool=true
;;
esac
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment