Commit 31748086 authored by Matthias Clasen's avatar Matthias Clasen Committed by Matthias Clasen

Require Pango 1.7.0 for PangoRenderer.

2004-11-22  Matthias Clasen  <mclasen@redhat.com>

	* configure.in: Require Pango 1.7.0 for PangoRenderer.
parent df7ec3c1
2004-11-22 Matthias Clasen <mclasen@redhat.com>
* configure.in: Require Pango 1.7.0 for PangoRenderer.
2004-11-21 Sven Neumann <sven@gimp.org>
* gtk/gtkwidget.c (gtk_widget_create_pango_context): removed call
......
2004-11-22 Matthias Clasen <mclasen@redhat.com>
* configure.in: Require Pango 1.7.0 for PangoRenderer.
2004-11-21 Sven Neumann <sven@gimp.org>
* gtk/gtkwidget.c (gtk_widget_create_pango_context): removed call
......
2004-11-22 Matthias Clasen <mclasen@redhat.com>
* configure.in: Require Pango 1.7.0 for PangoRenderer.
2004-11-21 Sven Neumann <sven@gimp.org>
* gtk/gtkwidget.c (gtk_widget_create_pango_context): removed call
......
2004-11-22 Matthias Clasen <mclasen@redhat.com>
* configure.in: Require Pango 1.7.0 for PangoRenderer.
2004-11-21 Sven Neumann <sven@gimp.org>
* gtk/gtkwidget.c (gtk_widget_create_pango_context): removed call
......
......@@ -30,7 +30,7 @@ m4_define([gtk_binary_version], [2.4.0])
# required versions of other packages
m4_define([glib_required_version], [2.5.7])
m4_define([pango_required_version], [1.5.1])
m4_define([pango_required_version], [1.7.0])
m4_define([atk_required_version], [1.0.1])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment