Commit 0019eb7b authored by Emmanuele Bassi's avatar Emmanuele Bassi

gears: Update to slightly more modern OpenGL

Instead of using glxgears, which still uses OpenGL 2.1 and the fixed
pipeline, we use a slightly modified es2gears, OpenGL 3.2, and the
programmable pipeline.
parent 209c5c37
This diff is collapsed.
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment