Commit ede1f700 authored by Emmanuele Bassi's avatar Emmanuele Bassi
Browse files

build: Depend on graphene-gobject-1.0

We use the GObject types with Graphene, so we need to check that the
library has been built with them.
parent 3f4cc06e
......@@ -198,7 +198,7 @@ atk_dep = dependency('atk', version: atk_req)
gmodule_dep = dependency('gmodule-2.0', version: glib_req)
harfbuzz_dep = dependency('harfbuzz', version: '>= 0.9', required: false)
xkbdep = dependency('xkbcommon', version: '>= 0.2.0')
graphene_dep = dependency('graphene-1.0', version: graphene_req,
graphene_dep = dependency('graphene-gobject-1.0', version: graphene_req,
fallback : ['graphene', 'graphene_dep'])
fontconfig_dep = [] # only used in x11 backend
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment