Commit 8dd889e4 authored by Matthias Clasen's avatar Matthias Clasen

Bump glib requirement

svn path=/trunk/; revision=19054
parent 736f86b3
2007-11-26 Matthias Clasen <mclasen@redhat.com>
* configure.in: Bump glib requirement to 2.15.0 (for g_test_init)
2007-11-26 Matthias Clasen <mclasen@redhat.com>
Use templates for glib-mkenums calls instead of
......
......@@ -31,7 +31,7 @@ m4_define([gtk_api_version], [2.0])
m4_define([gtk_binary_version], [2.10.0])
# required versions of other packages
m4_define([glib_required_version], [2.13.5])
m4_define([glib_required_version], [2.15.0])
m4_define([pango_required_version], [1.17.3])
m4_define([atk_required_version], [1.9.0])
m4_define([cairo_required_version], [1.2.0])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment