Commit 67a9d5f2 authored by Adam Dingle's avatar Adam Dingle

Require GLib 2.37.1

GTK+ now requires GLib 2.37.1 since it uses g_test_trap_subprocess,
which is new in that GLib version.
parent a6a1ef9a
......@@ -42,7 +42,7 @@ AC_CANONICAL_TARGET
m4_define([gtk_binary_version], [3.0.0])
# required versions of other packages
m4_define([glib_required_version], [2.37.0])
m4_define([glib_required_version], [2.37.1])
m4_define([pango_required_version], [1.32.4])
m4_define([atk_required_version], [2.7.5])
m4_define([cairo_required_version], [1.10.0])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment