Commit 5804ea39 authored by Manuel Bachmann's avatar Manuel Bachmann

build: correctly require gio-unix with broadway

parent 2f0c610c
......@@ -386,7 +386,7 @@ AC_SUBST(DISABLE_ON_QUARTZ)
if test "x$enable_broadway_backend" = xyes; then
GDK_BACKENDS="$GDK_BACKENDS broadway"
cairo_backends="$cairo_backends cairo"
if test "$os_unix" = "yes"; then
if test "$host_os" != "mingw*|windows*|winnt"; then
have_gio_unix=yes
fi
GDK_WINDOWING="$GDK_WINDOWING
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment