Commit 4b7c5155 authored by James Henstridge's avatar James Henstridge Committed by James Henstridge

libpango is now called libpango-1.0

2002-03-06  James Henstridge  <james@daa.com.au>

        * configure.in: libpango is now called libpango-1.0
parent bcd77006
2002-03-06 James Henstridge <james@daa.com.au>
* configure.in: libpango is now called libpango-1.0
Tue Mar 5 18:17:31 2002 Jonathan Blandford <jrb@redhat.com>
* gtk/gtktreeviewcolumn.c (gtk_tree_view_column_set_fixed_width):
......
2002-03-06 James Henstridge <james@daa.com.au>
* configure.in: libpango is now called libpango-1.0
Tue Mar 5 18:17:31 2002 Jonathan Blandford <jrb@redhat.com>
* gtk/gtktreeviewcolumn.c (gtk_tree_view_column_set_fixed_width):
......
2002-03-06 James Henstridge <james@daa.com.au>
* configure.in: libpango is now called libpango-1.0
Tue Mar 5 18:17:31 2002 Jonathan Blandford <jrb@redhat.com>
* gtk/gtktreeviewcolumn.c (gtk_tree_view_column_set_fixed_width):
......
2002-03-06 James Henstridge <james@daa.com.au>
* configure.in: libpango is now called libpango-1.0
Tue Mar 5 18:17:31 2002 Jonathan Blandford <jrb@redhat.com>
* gtk/gtktreeviewcolumn.c (gtk_tree_view_column_set_fixed_width):
......
2002-03-06 James Henstridge <james@daa.com.au>
* configure.in: libpango is now called libpango-1.0
Tue Mar 5 18:17:31 2002 Jonathan Blandford <jrb@redhat.com>
* gtk/gtktreeviewcolumn.c (gtk_tree_view_column_set_fixed_width):
......
2002-03-06 James Henstridge <james@daa.com.au>
* configure.in: libpango is now called libpango-1.0
Tue Mar 5 18:17:31 2002 Jonathan Blandford <jrb@redhat.com>
* gtk/gtktreeviewcolumn.c (gtk_tree_view_column_set_fixed_width):
......
2002-03-06 James Henstridge <james@daa.com.au>
* configure.in: libpango is now called libpango-1.0
Tue Mar 5 18:17:31 2002 Jonathan Blandford <jrb@redhat.com>
* gtk/gtktreeviewcolumn.c (gtk_tree_view_column_set_fixed_width):
......
......@@ -1219,7 +1219,7 @@ CFLAGS="$CFLAGS $PANGO_CFLAGS"
if $PKG_CONFIG --uninstalled $PANGO_PACKAGES; then
:
else
AC_CHECK_LIB(pango, pango_context_new, :, AC_MSG_ERROR([
AC_CHECK_LIB(pango-1.0, pango_context_new, :, AC_MSG_ERROR([
*** Can't link to Pango. Pango is required to build
*** GTK+. For more information see http://www.pango.org]), $PANGO_LIBS)
fi
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment