• Tim Janik's avatar
    build gtkcompat.h from gtkcompat.h.in instead of gtkfeatures.h from · 2d49bbb0
    Tim Janik authored
    Wed Mar 17 02:49:32 1999  Tim Janik  <timj@gtk.org>
    
            * configure.in: build gtkcompat.h from gtkcompat.h.in instead of
            gtkfeatures.h from gtkfeatures.h.in, require GLib 1.3.0.
    
            * gtk/gtkcompat.h.in: combined gtkcompat.h and gtkfeatures.in in this
            file. strongly deprecated the GTK_HAVE_* macros, we provide
            GTK_CHECK_VERSION() for people that need to check for certain
            Gtk+ versions.
    
            * gtk/gtkcompat.h: removed this from CVS.
            * gtk/gtkfeatures.h.in: removed this from CVS, gtkfeatures.h was a bad
            idea right from the start, it just didn't seem like that back then.
    2d49bbb0
To find the state of this project's repository at the time of any of these versions, check out the tags.
ChangeLog.pre-2-2 13.6 KB