Commit b9bfc637 authored by Michael J. Chudobiak's avatar Michael J. Chudobiak

bumped gtk requirement to 2.18.0 (for gtk_widget_get_allocation)

parent 55d4686d
...@@ -72,7 +72,7 @@ Compiling ...@@ -72,7 +72,7 @@ Compiling
The following is the detailed list of libraries you need: The following is the detailed list of libraries you need:
* glib version >= 2.16.0 * glib version >= 2.16.0
* gtk version >= 2.16.0 * gtk version >= 2.18.0
* gthread * gthread
* gmodule * gmodule
* gio-unix * gio-unix
......
...@@ -44,7 +44,7 @@ GNOME_COMPILE_WARNINGS([maximum]) ...@@ -44,7 +44,7 @@ GNOME_COMPILE_WARNINGS([maximum])
GNOME_CXX_WARNINGS GNOME_CXX_WARNINGS
GLIB_REQUIRED=2.16.0 GLIB_REQUIRED=2.16.0
GTK_REQUIRED=2.16.0 GTK_REQUIRED=2.18.0
GCONF_REQUIRED=2.6.0 GCONF_REQUIRED=2.6.0
EXIV2_REQUIRED=0.18 EXIV2_REQUIRED=0.18
CLUTTER_REQUIRED=1.0.0 CLUTTER_REQUIRED=1.0.0
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment