Commit d3f5de1b authored by Marcin Kolny's avatar Marcin Kolny

Update required glibmm version

parent a9dfb1f7
......@@ -20,9 +20,8 @@ are also provided along with many of the base plug-ins.
Dependencies
============
gstreamermm requires glibmm >= 2.36.0 and libxml++ >= 2.14.0 along with the
libraries that these require. For the examples, gtkmm >= 3.0 is also
required.
gstreamermm requires glibmm >= 2.47.6 along with the libraries that these
require. For the examples, gtkmm >= 3.0 is also required.
Build Dependencies
==================
......@@ -34,9 +33,6 @@ you must have the correct libraries installed when building them.
For instance on debian/Ubuntu, apt-get install:
libvorbis-dev libtheora-dev libasound-dev libxv-dev libvisual-0.4-dev libcdparanoia-dev
You will also need to use --enable-experimental when building gst-plugins-base,
to build the giosink plug-in.
Links
=====
......
......@@ -64,7 +64,7 @@ AS_IF([test "x$enable_static" = xyes],
# file.
AC_SUBST([GSTREAMERMM_MODULES],
['giomm-2.4 >= 2.45.41[]m4_foreach([gstmm_mod],
['giomm-2.4 >= 2.47.6[]m4_foreach([gstmm_mod],
[[], [-base], [-check], [-controller], [-net],
[-allocators], [-app], [-audio], [-fft], [-pbutils],
[-plugins-base], [-riff], [-rtp], [-rtsp], [-sdp],
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment