Commit 28cd4947 authored by Sébastien Wilmet's avatar Sébastien Wilmet

Release 1.8.0

parent 55c2936b
News in 1.8.0, 2018-03-10
-------------------------
* Build system: don't declare functions in AC_TRY_COMPILE.
* Translation updates.
News in 1.7.1, 2017-12-09
-------------------------
* Use Enchant 2.
......
gspell - a spell-checking library for GTK+ applications
=======================================================
This is version 1.7.1 of gspell.
This is version 1.8.0 of gspell.
gspell provides a flexible API to add spell-checking to a GTK+ application.
......@@ -24,6 +24,7 @@ gspell 1.0.x should be installed alongside GNOME 3.20.
gspell 1.2.x should be installed alongside GNOME 3.22.
gspell 1.4.x should be installed alongside GNOME 3.24.
gspell 1.6.x should be installed alongside GNOME 3.26.
gspell 1.8.x should be installed alongside GNOME 3.28.
The 0.1 version didn't have a stable API, and there has been lots of API
changes between 0.1 and 1.0. The 0.1 and 1.0 versions are not completely
......
......@@ -3,7 +3,7 @@ dnl Process this file with autoconf to produce a configure script.
AC_PREREQ(2.64)
# Package version of the form 'major.minor.micro'.
m4_define(gspell_package_version, 1.7.1)
m4_define(gspell_package_version, 1.8.0)
AC_INIT([gspell],
[gspell_package_version],
......@@ -34,7 +34,7 @@ AX_IS_RELEASE([git-directory])
# When incrementing the API version (usually for a new major package version),
# set CURRENT, REVISION and AGE to 0 since it's like a new library.
GSPELL_LT_CURRENT=4
GSPELL_LT_CURRENT=5
GSPELL_LT_REVISION=0
GSPELL_LT_AGE=3
GSPELL_LT_VERSION="$GSPELL_LT_CURRENT:$GSPELL_LT_REVISION:$GSPELL_LT_AGE"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment