Commit 45fd146f authored by Mike Fleetwood's avatar Mike Fleetwood Committed by Curtis Gedak

Go back to symbolic label widget alignment constants

Now that GParted requires Gtk3 there is no need to use floating point
numbers for compatibility with Gtk <= 2.22.  Replace with symbolic
alignment constants.

Relevant commit history:

*   6efa6234
    Add optional yalign argument to Utils::mk_label() method

*   be2689ad
    Stop using deprecated widget alignment enumerators (#652044)
parent 454ac64d
Pipeline #70258 passed with stages
in 33 minutes and 10 seconds