Commit ed1f3278 authored by Morten Welinder's avatar Morten Welinder Committed by Morten Welinder

only require 0.7 -- that's the latest cvs version.

1999-09-23  Morten Welinder  <terra@diku.dk>

	* configure.in (gnome-print): only require 0.7 -- that's the
 	latest cvs version.

	* gnumeric.spec.in (Requires): Ditto.
parent 6f88ca5d
1999-09-23 Morten Welinder <terra@diku.dk>
* configure.in (gnome-print): only require 0.7 -- that's the
latest cvs version.
* gnumeric.spec.in (Requires): Ditto.
* configure.in (gnome-print): fix test.
1999-09-23 Miguel de Icaza <miguel@nuclecu.unam.mx>
......
1999-09-23 Morten Welinder <terra@diku.dk>
* configure.in (gnome-print): only require 0.7 -- that's the
latest cvs version.
* gnumeric.spec.in (Requires): Ditto.
* configure.in (gnome-print): fix test.
1999-09-23 Miguel de Icaza <miguel@nuclecu.unam.mx>
......
......@@ -165,10 +165,10 @@ AC_MSG_CHECKING(for GnomePrint libraries)
if gnome-config --libs print > /dev/null 2>&1; then
AC_MSG_RESULT(found)
. `gnome-config --libdir`/printConf.sh
AC_MSG_CHECKING(for GnomePrint >= 0.8)
AC_MSG_CHECKING(for GnomePrint >= 0.7)
case x$MODULE_VERSION in
xgnome-print-0.[[01234567]])
AC_MSG_ERROR(You need at least GNOME print 0.8 for this version of Gnumeric)
xgnome-print-0.[[0123456]])
AC_MSG_ERROR(You need at least GNOME print 0.7 for this version of Gnumeric)
;;
esac
AC_MSG_RESULT(found)
......
......@@ -16,7 +16,7 @@ Docdir: %{prefix}/doc
Requires: gnome-libs >= 1.0.0
Requires: guile >= 1.3
Requires: gnome-print >= 0.8
Requires: gnome-print >= 0.7
Requires: libglade >= 0.5
%description
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment