Commit b45e7e95 authored by Morten Welinder's avatar Morten Welinder Committed by Morten Welinder

Require 0.14 because the new search code uses E-table.

2001-10-12  Morten Welinder  <terra@diku.dk>

	* configure.in (gal): Require 0.14 because the new search code
 	uses E-table.
parent d130160c
2001-10-12 Morten Welinder <terra@diku.dk>
* configure.in (gal): Require 0.14 because the new search code
uses E-table.
* src/workbook-control-gui.c: Add the F7 accelerator for
non-Bonobo also.
......
2001-10-12 Morten Welinder <terra@diku.dk>
* configure.in (gal): Require 0.14 because the new search code
uses E-table.
* src/workbook-control-gui.c: Add the F7 accelerator for
non-Bonobo also.
......
2001-10-12 Morten Welinder <terra@diku.dk>
* configure.in (gal): Require 0.14 because the new search code
uses E-table.
* src/workbook-control-gui.c: Add the F7 accelerator for
non-Bonobo also.
......
2001-10-12 Morten Welinder <terra@diku.dk>
* configure.in (gal): Require 0.14 because the new search code
uses E-table.
* src/workbook-control-gui.c: Add the F7 accelerator for
non-Bonobo also.
......
......@@ -24,7 +24,7 @@ You need:
gnome-libs >= 1.0.57 (gnome-libs 2.0 is not supported)
xml-i18n-tools >= 0.9 (only required to build, not while running)
libglade >= 0.16
gal >= 0.8
gal >= 0.14
gnome-print >= 0.29
gnome-xml >= 1.8.14 (gnome-xml 2.x not supported yet)
NOTE : gnome-xml is also known as libxml
......
......@@ -515,13 +515,13 @@ unset libglade_ok
dnl ******************************
dnl Gnome App Lib checking
dnl ******************************
AC_MSG_CHECKING(for Gnome App libraries (GAL) >= 0.8 )
AC_MSG_CHECKING(for Gnome App libraries (GAL) >= 0.14 )
gal_ok=no
if gnome-config --libs gal > /dev/null 2>&1; then
verstxt=`gnome-config --modversion gal`
vers=`echo "$verstxt" | sed -e "s/gal-//" -e 's/cvs$//' -e 's/pre$//' | \
awk -F. '{ printf "%d", $1*1000000 + $2*10000 + $3*100 + $4; }'`
if test "$vers" -ge 80000; then
if test "$vers" -ge 140000; then
AC_MSG_RESULT($marker_ok found $verstxt)
gal_ok=yes
else
......@@ -531,7 +531,7 @@ else
AC_MSG_RESULT($marker_fail not found)
fi
if test "$gal_ok" = no; then
AC_MSG_ERROR(You need at least GNOME Application libs 0.8 for this version of Gnumeric)
AC_MSG_ERROR(You need at least GNOME Application libs 0.14 for this version of Gnumeric)
fi
unset gal_ok
......
......@@ -28,7 +28,7 @@ Requires: gnome-print >= 0.29
Requires: libglade >= 0.16
Requires: libxml >= 1.8.14
Requires: libole2 >= 0.2.3
Requires: gal >= 0.8
Requires: gal >= 0.14
# The help menu requires gnome-help-browser.
Requires: gnome-core
%if %{WithBonobo}
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment