Commit 98320654 authored by Morten Welinder's avatar Morten Welinder Committed by Morten Welinder

require 0.10.

2000-01-16  Morten Welinder  <terra@diku.dk>

	* gnumeric.spec.in (gnome-print): require 0.10.

	* configure.in (gnome-print): require 0.10.
parent e19ed5c7
......@@ -28,9 +28,9 @@ Requirements
You need:
gnome-libs-1.0
gnome-print-0.9
gnome-print-0.10
libxml-1.0
libglade-0.5
libglade-0.11
Optionally:
bonobo-0.1
......
......@@ -218,14 +218,14 @@ AM_CONDITIONAL(GB, $have_gb)
dnl ******************************
dnl GnomePrint checking
dnl ******************************
AC_MSG_CHECKING(for GnomePrint libraries >= 0.11)
AC_MSG_CHECKING(for GnomePrint libraries >= 0.10)
if gnome-config --libs print > /dev/null 2>&1; then
vers=`(. \`gnome-config --libdir\`/printConf.sh && echo $MODULE_VERSION | sed -e "s/gnome-print-//" ) | \
awk 'BEGIN { FS = "."; } { print $1 * 1000 + $2;}'`
if test "$vers" -ge 8; then
if test "$vers" -ge 10; then
AC_MSG_RESULT(found)
else
AC_MSG_ERROR(You need at least GNOME print 0.8 for this version of Gnumeric)
AC_MSG_ERROR(You need at least GNOME print 0.10 for this version of Gnumeric)
fi
else
AC_MSG_ERROR(Did not find GnomePrint installed)
......
......@@ -16,7 +16,7 @@ Docdir: %{prefix}/doc
Requires: gtk+ >= 1.2.2
Requires: gnome-libs >= 1.0.0
Requires: gnome-print >= 0.8
Requires: gnome-print >= 0.10
Requires: libglade >= 0.11
%description
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment