Commit 6445e77c authored by Jody Goldberg's avatar Jody Goldberg Committed by Jody Goldberg

bump the libglade req to get some translation fixes. ditto. ditto.


2001-02-14  Jody Goldberg <jgoldberg@home.com>

	* configure.in : bump the libglade req to get some translation fixes.
	* README : ditto.
	* gnumeric.spec.in : ditto.
parent 6efcc34f
2001-02-14 Jody Goldberg <jgoldberg@home.com>
* configure.in : bump the libglade req to get some translation fixes.
* README : ditto.
* gnumeric.spec.in : ditto.
2001-02-14 Karl Eichwalder <ke@suse.de>
* src/workbook-control-gui.c (cb_edit_search_replace_query):
......
2001-02-14 Jody Goldberg <jgoldberg@home.com>
* configure.in : bump the libglade req to get some translation fixes.
* README : ditto.
* gnumeric.spec.in : ditto.
2001-02-14 Karl Eichwalder <ke@suse.de>
* src/workbook-control-gui.c (cb_edit_search_replace_query):
......
2001-02-14 Jody Goldberg <jgoldberg@home.com>
* configure.in : bump the libglade req to get some translation fixes.
* README : ditto.
* gnumeric.spec.in : ditto.
2001-02-14 Karl Eichwalder <ke@suse.de>
* src/workbook-control-gui.c (cb_edit_search_replace_query):
......
2001-02-14 Jody Goldberg <jgoldberg@home.com>
* configure.in : bump the libglade req to get some translation fixes.
* README : ditto.
* gnumeric.spec.in : ditto.
2001-02-14 Karl Eichwalder <ke@suse.de>
* src/workbook-control-gui.c (cb_edit_search_replace_query):
......
2001-02-14 Jody Goldberg <jgoldberg@home.com>
* configure.in : bump the libglade req to get some translation fixes.
* README : ditto.
* gnumeric.spec.in : ditto.
2001-02-14 Karl Eichwalder <ke@suse.de>
* src/workbook-control-gui.c (cb_edit_search_replace_query):
......
......@@ -22,7 +22,7 @@ You need:
glib >= 1.2.7 (glib-libs 1.3 is not supported)
gtk+ >= 1.2.7 (gnome-libs 1.3 is not supported)
gnome-libs >= 1.0.57 (gnome-libs 2.0 is not supported)
libglade >= 0.14
libglade >= 0.16
gal >= 0.5
gnome-print >= 0.25 (Be careful, newer version may not compile)
......
......@@ -365,12 +365,12 @@ unset gnomeprint_ok
dnl ******************************
dnl LibGlade checking
dnl ******************************
AC_MSG_CHECKING(for Glade libraries >= 0.14 )
AC_MSG_CHECKING(for Glade libraries >= 0.16 )
libglade_ok=no
if gnome-config --libs libglade > /dev/null 2>&1; then
verstxt=`gnome-config --modversion libglade`
vers=`echo "$verstxt" | awk -F. '{ printf "%d", $1 * 1000 + $2;}'`
if test "$vers" -ge 14; then
if test "$vers" -ge 16; then
AC_MSG_RESULT($marker_ok found $verstxt)
libglade_ok=yes
else
......
......@@ -17,7 +17,7 @@ Docdir: %{prefix}/doc
Requires: gtk+ >= 1.2.7
Requires: gnome-libs >= 1.0.57
Requires: gnome-print >= 0.25
Requires: libglade >= 0.14
Requires: libglade >= 0.16
Requires: libxml >= 1.8.5
Requires: libole2 >= 0.1.7
Requires: gal >= 0.5
......@@ -121,6 +121,9 @@ fi
%{prefix}/lib/gnumeric/%{version}/plugins/*.la
%changelog
* Tue Feb 13 2001 Jody Goldberg <jgoldberg@home.com>
- Updated version requirements for libglade
* Sat Feb 10 2001 Jody Goldberg <jgoldberg@home.com>
- Updated version requirements for GAL
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment