Commit 3647fc4d authored by Jody Goldberg's avatar Jody Goldberg Committed by Jody Goldberg

bump libole version req. ditto. ditto.

2001-11-04  Jody Goldberg <jgoldberg@home.com>

	* configure.in : bump libole version req.
	* gnumeric.spec.in : ditto.
	* README : ditto.
parent a7df08fe
2001-11-04 Jody Goldberg <jgoldberg@home.com>
* configure.in : bump libole version req.
* gnumeric.spec.in : ditto.
* README : ditto.
2001-11-03 Jody Goldberg <jgoldberg@home.com>
* src/item-cursor.c (item_cursor_selection_event) : no need to get
......
2001-11-04 Jody Goldberg <jgoldberg@home.com>
* configure.in : bump libole version req.
* gnumeric.spec.in : ditto.
* README : ditto.
2001-11-03 Jody Goldberg <jgoldberg@home.com>
* src/item-cursor.c (item_cursor_selection_event) : no need to get
......
2001-11-04 Jody Goldberg <jgoldberg@home.com>
* configure.in : bump libole version req.
* gnumeric.spec.in : ditto.
* README : ditto.
2001-11-03 Jody Goldberg <jgoldberg@home.com>
* src/item-cursor.c (item_cursor_selection_event) : no need to get
......
2001-11-04 Jody Goldberg <jgoldberg@home.com>
* configure.in : bump libole version req.
* gnumeric.spec.in : ditto.
* README : ditto.
2001-11-03 Jody Goldberg <jgoldberg@home.com>
* src/item-cursor.c (item_cursor_selection_event) : no need to get
......
......@@ -28,7 +28,7 @@ You need:
gnome-print >= 0.29
gnome-xml >= 1.8.14 (gnome-xml 2.x not supported yet)
NOTE : gnome-xml is also known as libxml
libole2 >= 0.2.3
libole2 >= 0.2.4
NOTE : libole2 is also known as libgnomeole2
Optionally:
......
......@@ -332,13 +332,13 @@ else
fi
dnl Check for libole2
AC_MSG_CHECKING(for libole2 >= 0.2.3 )
AC_MSG_CHECKING(for libole2 >= 0.2.4 )
libole2_ok=no
if gnome-config --libs libole2 > /dev/null 2>&1; then
verstxt=`gnome-config --modversion libole2`
vers=`echo "$verstxt" | sed -e "s/^libole2-//" | \
awk -F. '{ printf "%d", $1 * 10000 + $2 * 100 + $3; }'`
if test "$vers" -ge 203; then
if test "$vers" -ge 204; then
AC_MSG_RESULT($marker_ok found $verstxt)
libole2_ok=yes
else
......@@ -373,7 +373,7 @@ AC_ARG_WITH(bonobo,
)
if $try_bonobo; then
AC_MSG_CHECKING(for Bonobo >= 1.09 )
AC_MSG_CHECKING(for Bonobo >= 1.0.9 )
if gnome-config --libs bonobo > /dev/null 2>&1; then
verstxt=`gnome-config --modversion bonobo`
vers=`echo "$verstxt" | sed -e "s/^bonobo-//" | \
......
......@@ -27,7 +27,7 @@ Requires: gnome-libs >= 1.0.57
Requires: gnome-print >= 0.29
Requires: libglade >= 0.16
Requires: libxml >= 1.8.14
Requires: libole2 >= 0.2.3
Requires: libole2 >= 0.2.4
Requires: gal >= 0.14
# The help menu requires gnome-help-browser.
Requires: gnome-core
......@@ -159,6 +159,9 @@ fi
##%{prefix}/lib/gnumeric/%{bonobover}/plugins/*/*.la
%changelog
* Sun Nov 4 2001 Jody Goldberg <jgoldberg@home.com>
- bump the libole req
* Wed Oct 9 2001 John Gotts <jgotts@linuxsavvy.com>
- gnome-core added as a requirement because gnumeric requires
gnome-help-browser. Also added bonobo >= 1.0.9 as a requirement.
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment