Commit 2e66237a authored by Jody Goldberg's avatar Jody Goldberg

update libole2-0.2.2

parent ef11c09a
......@@ -30,7 +30,7 @@ You need:
gnome-xml >= 1.8.12 (gnome-xml 2.x not supported yet)
NOTE : gnome-xml is also known as libxml
libole2 >= 0.2.1
libole2 >= 0.2.2
NOTE : libole2 is also known as libgnomeole2
Optionally:
......
......@@ -246,13 +246,13 @@ else
fi
dnl Check for libole2
AC_MSG_CHECKING(for libole2 >= 0.1.7 )
AC_MSG_CHECKING(for libole2 >= 0.2.2 )
libole2_ok=no
if gnome-config --libs libole2 > /dev/null 2>&1; then
verstxt=`gnome-config --modversion libole2`
vers=`echo "$verstxt" | sed -e "s/^libole2-//" | \
awk -F. '{ printf "%d", $1 * 10000 + $2 * 100 + $3; }'`
if test "$vers" -ge 107; then
if test "$vers" -ge 202; then
AC_MSG_RESULT($marker_ok found $verstxt)
libole2_ok=yes
else
......
......@@ -19,7 +19,7 @@ Requires: gnome-libs >= 1.0.57
Requires: gnome-print >= 0.25
Requires: libglade >= 0.16
Requires: libxml >= 1.8.12
Requires: libole2 >= 0.2.1
Requires: libole2 >= 0.2.2
Requires: gal >= 0.8
# The help menu commands require whatever package contains the gnome-help
# program.
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment