• Almer S. Tigelaar's avatar
    Bump GAL version requirement to 0.7.99.5 · 14e63ba1
    Almer S. Tigelaar authored
    2001-05-14  Almer S. Tigelaar  <almer@gnome.org>
    
    	* configure.in: Bump GAL version requirement to 0.7.99.5
    
      	* src/workbook-format-toolbar.c (cb_back_color_changed): Add
      	by_user flag handling and sync the combo's on all other views
     	if the color changes.
      	(cb_fore_color_changed): Idem.
      	(workbook_create_format_toolbar): Pass workbook view's to
      	color_group_fetch and sync the colors of the back and fore combo's
     	with the other views on creation.
    
    2001-05-14  Almer S. Tigelaar  <almer@gnome.org>
    
     	* dialog-cell-format.c
    	(cb_custom_back_selected): Remove, We use colorcombo's now.
     	(cb_auto_color_selected): Idem.
     	(cb_custom_color_selected): Idem.
     	(cb_back_preview_color): Adjust for new colorcombo usage.
     	(cb_pattern_preview_color): Idem.
     	(cb_font_preview_color): Idem.
     	(cb_border_color): Idem.
     	(setup_color_pickers): Change entirely for
     	colorcombo support.
     	(draw_pattern_preview): Remove old colorpicker
     	code and update for the new situation.
     	(fmt_dialog_impl): Update for new situation in
     	case there's no back.
    14e63ba1
configure.in 18 KB