Commit b44332ce authored by Michael Meeks's avatar Michael Meeks Committed by Michael Meeks

add scary message about Gnome Basic.

2000-10-28  Michael Meeks  <michael@helixcode.com>

	* configure.in (Configuration): add scary message about Gnome Basic.
parent d4df74c5
2000-10-28 Michael Meeks <michael@helixcode.com>
* configure.in (Configuration): add scary message about Gnome Basic.
2000-10-28 Jon K Hellan <hellan@acm.org>
* src/bonobo-io.c (gnumeric_bonobo_{read|write}_workbook):
......
2000-10-28 Michael Meeks <michael@helixcode.com>
* configure.in (Configuration): add scary message about Gnome Basic.
2000-10-28 Jon K Hellan <hellan@acm.org>
* src/bonobo-io.c (gnumeric_bonobo_{read|write}_workbook):
......
2000-10-28 Michael Meeks <michael@helixcode.com>
* configure.in (Configuration): add scary message about Gnome Basic.
2000-10-28 Jon K Hellan <hellan@acm.org>
* src/bonobo-io.c (gnumeric_bonobo_{read|write}_workbook):
......
2000-10-28 Michael Meeks <michael@helixcode.com>
* configure.in (Configuration): add scary message about Gnome Basic.
2000-10-28 Jon K Hellan <hellan@acm.org>
* src/bonobo-io.c (gnumeric_bonobo_{read|write}_workbook):
......
2000-10-28 Michael Meeks <michael@helixcode.com>
* configure.in (Configuration): add scary message about Gnome Basic.
2000-10-28 Jon K Hellan <hellan@acm.org>
* src/bonobo-io.c (gnumeric_bonobo_{read|write}_workbook):
......
......@@ -520,3 +520,12 @@ release it may not compile or depend on unreleased packages.
Please do not file bonobo related bug reports.
"
fi
if $have_gb; then
echo "
Gnome Basic is extremely API unstable, it is likely
that gnumeric will only build with the single version
mentioned in configure.in, if at all. It is possible, but
unlikely, that Gnome Basic contains security vulnerabilities.
"
fi
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment