Commit a58a5980 authored by Jeremy Bicha's avatar Jeremy Bicha 🎹

README: Bump required glib to 2.57.2 for per-session overrides

See 000396a7

This "requirement" is just a strong hint to distro packagers
so that the GNOME Classic (or Ubuntu or Pop! OS) sessions will
work correctly.
parent 000396a7
......@@ -17,7 +17,7 @@ RUNTIME DEPENDENCIES
* gnome-settings-daemon
* GIR files and libraries from:
- GLib
- GLib (>= 2.57.2)
- GTK+ 3 (>= 3.12)
- gnome-desktop
- libsoup
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment