Commit ab85d201 authored by Jonathan Kang's avatar Jonathan Kang

build: Bump fwupd dependency to 1.2.7

In commit 28dd972a, fwupd_release_get_categories() was called. While
this is an API introced in fwupd 1.2.7. So bump the fwupd dependency
accordingly.
parent 155ec7b1
Pipeline #131688 failed with stage
in 3 minutes and 2 seconds
......@@ -160,7 +160,7 @@ if get_option('eos_updater')
endif
if get_option('fwupd')
fwupd = dependency('fwupd', version : '>= 1.0.3')
fwupd = dependency('fwupd', version : '>= 1.2.7')
endif
if get_option('flatpak')
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment