Commit 10962d70 authored by Philip Withnall's avatar Philip Withnall 🚫
Browse files

build: Bump plugin API version



For backwards-incompatible plugin API changes in the gnome-software 43
cycle.
Signed-off-by: Philip Withnall's avatarPhilip Withnall <pwithnall@endlessos.org>
parent c879ecf2
......@@ -23,7 +23,7 @@ conf.set_quoted('APPLICATION_ID', application_id)
# this refers to the gnome-software plugin API version
# this is not in any way related to a package or soname version
gs_plugin_api_version = '18'
gs_plugin_api_version = '19'
conf.set_quoted('GS_PLUGIN_API_VERSION', gs_plugin_api_version)
# private subdirectory of libdir for the private shared libgnomesoftware to live in
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment