Commit 9a50240b authored by Evan Welsh's avatar Evan Welsh
Browse files

schema: Enable extension version validation by default

Previously this was disabled to avoid requiring extensions to manually
update on each release. For 40 this behavior will likely be too unstable
for most users.

Part-of: <!1706>
parent fcb70ff6
Pipeline #259268 passed with stages
in 5 minutes and 44 seconds
......@@ -41,7 +41,7 @@
</description>
</key>
<key name="disable-extension-version-validation" type="b">
<default>true</default>
<default>false</default>
<summary>Disables the validation of extension version compatibility</summary>
<description>
GNOME Shell will only load extensions that claim to support the current
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment