Commit 7af61b2c authored by Gaute Hope's avatar Gaute Hope

configure.ac: Checking for gnome-python>=2.12.0

parent c52b91b6
2005-01-06 Gaute Hope <eg@gaute.vetsj.com>
* Removed the shebangs from scheduleapplet.py and gnome-schedule.py
* configure.ac: Checking for gnome-python>=2.12.0
2005-12-31 Gaute Hope <eg@gaute.vetsj.com>
......
......@@ -40,6 +40,9 @@ else
AC_MSG_ERROR([You need to have python libglade bindings installed])
fi
PKG_CHECK_MODULES(GNOMEPYTHON, gnome-python-2.0 >= 2.12.0)
AC_PATH_PROG(CRONTAB_CONFIG, crontab, no)
if test x$CRONTAB_CONFIG = xno; then
AC_MSG_ERROR(Please install the application crontab)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment