Commit 6fa734fa authored by Debarshi Ray's avatar Debarshi Ray

flatpak: Explicitly disable the liboauth dependency in libgdata

Even though libgdata doesn't require liboauth by default, it's better
to explicitly specify it. It protects the build against any changes in
the SDK or the libgdata defaults.

#116
libgdata#1
parent 1ea18c1f
......@@ -127,6 +127,7 @@
"-Dgtk_doc=false",
"-Dinstalled_tests=false",
"-Dintrospection=false",
"-Doauth1=disabled",
"-Dvapi=false" ],
"sources": [
{
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment