Commit f5071129 authored by Vincent Untz's avatar Vincent Untz Committed by Vincent Untz

version 2.25.5.1

2009-01-21  Vincent Untz  <vuntz@gnome.org>

	* NEWS:
	* README:
	* configure.in: version 2.25.5.1

svn path=/trunk/; revision=11464
parent c3f2e551
2009-01-21 Vincent Untz <vuntz@gnome.org>
* NEWS:
* README:
* configure.in: version 2.25.5.1
2009-01-20 Vincent Untz <vuntz@gnome.org>
* configure.in: late post-release bump to 2.25.90
......
================
Version 2.25.5.1
================
Panel
* Fix a crash when the user configuration contains a separator
(Vincent)
==============
Version 2.25.5
==============
......
gnome-panel 2.25.5
==================
gnome-panel 2.25.5.1
====================
This package is free software and is part of the GNOME 2.0 project.
......
AC_INIT([gnome-panel], [2.25.90],
AC_INIT([gnome-panel], [2.25.5.1],
[http://bugzilla.gnome.org/enter_bug.cgi?product=gnome-panel])
AM_CONFIG_HEADER(config.h)
AM_INIT_AUTOMAKE([1.9 no-dist-gzip dist-bzip2])
......@@ -14,7 +14,7 @@ GNOME_COMMON_INIT
# change to C+1:0:0
# - If the interface is the same as the previous version, change to C:R+1:A
LIB_PANEL_APPLET_LT_VERSION=2:49:2
LIB_PANEL_APPLET_LT_VERSION=2:50:2
AC_SUBST(LIB_PANEL_APPLET_LT_VERSION)
AM_MAINTAINER_MODE
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment