Commit d5cfe6e1 authored by Jiri (George) Lebl's avatar Jiri (George) Lebl Committed by George Lebl

require libwnck for the panel also

Sun Dec 09 02:19:46 2001  George Lebl <jirka@5z.com>

	* configure.in: require libwnck for the panel also
parent dca5c0b6
Sun Dec 09 02:19:46 2001 George Lebl <jirka@5z.com>
* configure.in: require libwnck for the panel also
2001-12-08 Alex Larsson <alexl@redhat.com>
* doc/panel-session-handling.txt:
......
Sun Dec 09 02:19:46 2001 George Lebl <jirka@5z.com>
* configure.in: require libwnck for the panel also
2001-12-08 Alex Larsson <alexl@redhat.com>
* doc/panel-session-handling.txt:
......
......@@ -63,7 +63,7 @@ dnl ================================
dnl | Pkg-Config dependency checks |---------------------------
dnl ================================
PKG_CHECK_MODULES(PANEL, ORBit-2.0 >= $ORBIT_REQUIRED gdk-pixbuf-2.0 >= $GDK_PIXBUF_REQUIRED gtk+-2.0 >= $GTK_REQUIRED libgnomeui-2.0 >= $LIBGNOMEUI_REQUIRED)
PKG_CHECK_MODULES(PANEL, ORBit-2.0 >= $ORBIT_REQUIRED gdk-pixbuf-2.0 >= $GDK_PIXBUF_REQUIRED gtk+-2.0 >= $GTK_REQUIRED libgnomeui-2.0 >= $LIBGNOMEUI_REQUIRED libwnck-1.0 >= $LIBWNCK_REQUIRED)
AC_SUBST(PANEL_CFLAGS)
AC_SUBST(PANEL_LIBS)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment