Commit 3d2e2102 authored by Vincent Untz's avatar Vincent Untz Committed by Vincent Untz

version 2.16.1

2006-10-02  Vincent Untz  <vuntz@gnome.org>

	* NEWS:
	* README:
	* configure.in: version 2.16.1
parent ed56dc76
2006-10-02 Vincent Untz <vuntz@gnome.org>
* NEWS:
* README:
* configure.in: version 2.16.1
2006-10-01 Vincent Untz <vuntz@gnome.org>
* configure.in: require libecal >= 1.6.0
......
==============
Version 2.16.1
==============
Panel
* Fix crash when alacarte isn't installed (Frédéric Crozat)
* Do not present the 'new launcher' in the "add to panel" dialog
when the command line is disabled (Bastien Nocera)
Misc
* Require libecal 1.6.0 (Vincent)
Docs Translators
* Luca Ferretti (it)
* Daniel Nylander (sv)
Translators
* Vladimir Petkov (bg)
* Jakub Friedl (cs)
* Christian Kintner (de)
* Mindu Dorji (dz)
* David Lodge (en_GB)
* Ivar Smolin (et)
* Ilkka Tuohela (fi)
* Luca Ferretti (it)
* Wouter Bolsterlee (nl)
* Subhransu Behera (or)
==============
Version 2.16.0
==============
......
gnome-panel 2.16.0
gnome-panel 2.16.1
==================
This package is free software and is part of the GNOME 2.0 project.
......
......@@ -14,7 +14,7 @@ GNOME_COMMON_INIT
# change to C+1:0:0
# - If the interface is the same as the previous version, change to C:R+1:A
LIB_PANEL_APPLET_LT_VERSION=2:10:2
LIB_PANEL_APPLET_LT_VERSION=2:11:2
AC_SUBST(LIB_PANEL_APPLET_LT_VERSION)
AM_MAINTAINER_MODE
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment