Commit 3c1b17e7 authored by Marinus Schraal's avatar Marinus Schraal

configure: Bump tracker dependency to 1.11.1

1.11.0 unreliable.
parent d72c2d4a
...@@ -38,7 +38,7 @@ PKG_CHECK_MODULES(MEDIAART, [libmediaart-2.0]) ...@@ -38,7 +38,7 @@ PKG_CHECK_MODULES(MEDIAART, [libmediaart-2.0])
PYGOBJECT_MIN_VERSION=3.21.1 PYGOBJECT_MIN_VERSION=3.21.1
PKG_CHECK_MODULES(PYGOBJECT, [pygobject-3.0 >= $PYGOBJECT_MIN_VERSION]) PKG_CHECK_MODULES(PYGOBJECT, [pygobject-3.0 >= $PYGOBJECT_MIN_VERSION])
TRACKER_MIN_VERSION=1.11.0 TRACKER_MIN_VERSION=1.11.1
PKG_CHECK_MODULES(TRACKER, [tracker-sparql-1.0 >= $TRACKER_MIN_VERSION]) PKG_CHECK_MODULES(TRACKER, [tracker-sparql-1.0 >= $TRACKER_MIN_VERSION])
GLIB_COMPILE_RESOURCES=`$PKG_CONFIG --variable glib_compile_resources gio-2.0` GLIB_COMPILE_RESOURCES=`$PKG_CONFIG --variable glib_compile_resources gio-2.0`
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment