Commit 3a0e56dc authored by Julian Andres Klode's avatar Julian Andres Klode

[build] Require at least version 2.18 of GTK+

This is needed for the previous change, as gtk_widget_get_visible()
is only available since 2.18.
parent 6532ab1e
......@@ -31,7 +31,7 @@ dnl Check that we meet the dependencies
dnl ==============================================
GLIB_REQUIRED=2.16.0
GTK_REQUIRED=2.14
GTK_REQUIRED=2.18
SLAB_REQUIRED=2.29.0
AM_PATH_GLIB_2_0($GLIB_REQUIRED,,,gobject)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment