Commit 9b6b5c77 authored by David Zeuthen's avatar David Zeuthen

Use the right directory for the nautilus extension

Signed-off-by: 's avatarDavid Zeuthen <davidz@redhat.com>
parent 48d5ea87
......@@ -129,7 +129,7 @@ GNOME_KEYRING_REQUIRED=2.22
GTK3_REQUIRED=2.90.7
UNIQUE_REQUIRED=2.90.1
LIBNOTIFY_REQUIRED=0.6.1
NAUTILUS_REQUIRED=2.24.0
NAUTILUS_REQUIRED=2.91.0
AVAHI_UI_REQUIRED=0.6.25
UDISKS_REQUIRED=1.0.0
......
......@@ -34,7 +34,7 @@ CORE_LIBADD = \
$(NULL)
nautilus_extensiondir = $(libdir)/nautilus/extensions-2.0
nautilus_extensiondir = $(libdir)/nautilus/extensions-3.0
nautilus_extension_LTLIBRARIES = libnautilus-gdu.la
libnautilus_gdu_la_SOURCES = \
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment