Commit 8dc9336f authored by Bastien Nocera's avatar Bastien Nocera

build: Fix spelling of PWQUALITY_REQUIRED_VERSION

https://bugzilla.gnome.org/show_bug.cgi?id=708400
parent d0b939d6
......@@ -102,7 +102,7 @@ GOA_REQUIRED_VERSION=3.9.90
ACCOUNTSSERVICE_REQUIRED_VERSION=0.6.30
COLORD_REQUIRED_VERSION=0.1.34
COLORD_GTK_REQUIRED_VERSION=0.1.24
PWQAULITY_REQUIRED_VERSION=1.2.2
PWQUALITY_REQUIRED_VERSION=1.2.2
COMMON_MODULES="gtk+-3.0 >= $GTK_REQUIRED_VERSION
glib-2.0 >= $GLIB_REQUIRED_VERSION
......@@ -161,7 +161,7 @@ PKG_CHECK_MODULES(USER_ACCOUNTS_PANEL, $COMMON_MODULES
polkit-gobject-1 >= $POLKIT_REQUIRED_VERSION
gnome-desktop-3.0
gdk-pixbuf-2.0 >= $GDKPIXBUF_REQUIRED_VERSION
pwquality >= $PWQAULITY_REQUIRED_VERSION
pwquality >= $PWQUALITY_REQUIRED_VERSION
accountsservice >= $ACCOUNTSSERVICE_REQUIRED_VERSION)
PKG_CHECK_MODULES(SHARING_PANEL, $COMMON_MODULES)
PKG_CHECK_MODULES(REMOTE_LOGIN_HELPER, glib-2.0 >= $GLIB_REQUIRED_VERSION gio-2.0)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment