Commit 16364333 authored by Kalev Lember's avatar Kalev Lember

notifications: Drop the dep on libgnome-menu

This removes a leftover configure check on libgnome-menu-3.0. The gmenu
APIs were only ever used in the WIP notification panel patches in
https://bugzilla.gnome.org/show_bug.cgi?id=685928 , but the final code
that landed used equivalent gio API instead.
parent abfe6b8c
......@@ -138,7 +138,7 @@ PKG_CHECK_MODULES(MEDIA_PANEL, $COMMON_MODULES)
PKG_CHECK_MODULES(MOUSE_PANEL, $COMMON_MODULES xi >= 1.2
gnome-settings-daemon >= $GSD_REQUIRED_VERSION x11)
PKG_CHECK_MODULES(NETWORK_PANEL, $COMMON_MODULES gmodule-2.0)
PKG_CHECK_MODULES(NOTIFICATIONS_PANEL, $COMMON_MODULES libgnome-menu-3.0)
PKG_CHECK_MODULES(NOTIFICATIONS_PANEL, $COMMON_MODULES)
PKG_CHECK_MODULES(ONLINE_ACCOUNTS_PANEL, $COMMON_MODULES goa-1.0 goa-backend-1.0 >= $GOA_REQUIRED_VERSION)
PKG_CHECK_MODULES(POWER_PANEL, $COMMON_MODULES upower-glib >= 0.99.0
gnome-settings-daemon >= $GSD_REQUIRED_VERSION)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment