Commit 2bdee19a authored by Owen W. Taylor's avatar Owen W. Taylor

Tag Epiphany until we can upgrade libnettle

Epiphany now requires libnettle 3.2. libnettle is a gnutls dep, so
needs to be upgraded at the yocto level. The pending rebase of
yocto for gnome-continuous will have a newer libnettle, so it's
easiest to wait for that, rather than doing extra work inside our
yocto configuration.
parent 2c1eece1
...@@ -1146,7 +1146,9 @@ ...@@ -1146,7 +1146,9 @@
"--disable-packagekit", "--disable-packagekit",
"--enable-installed-tests"]}, "--enable-installed-tests"]},
{"src": "gnome:epiphany"}, {"src": "gnome:epiphany",
"tag": "1ba2382a94d84b76e4d17104eb9067bc3b88b942",
"tag-reason": "ephy-sync work has a dependency on libnettle 3.2, needs pending yocto upgrade"},
{"src": "gnome:gnome-calendar" }, {"src": "gnome:gnome-calendar" },
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment