Commit b6f09948 authored by Allison Karlitskaya's avatar Allison Karlitskaya

gnome-autogen: require automake 1.11.2

This is the version of automake that introduced ACLOCAL_PATH support, so
make sure that we have it before attempting to configure the package.
parent 33608985
......@@ -6,6 +6,7 @@ test "$PKG_NAME" || PKG_NAME=Package
test "$srcdir" || srcdir=.
# default version requirements ...
test "$REQUIRED_AUTOMAKE_VERSION" || REQUIRED_AUTOMAKE_VERSION=1.11.2
test "$REQUIRED_AUTORECONF_VERSION" || REQUIRED_AUTORECONF_VERSION=2.53
test "$REQUIRED_GLIB_GETTEXT_VERSION" || REQUIRED_GLIB_GETTEXT_VERSION=2.2.0
test "$REQUIRED_INTLTOOL_VERSION" || REQUIRED_INTLTOOL_VERSION=0.25
......@@ -251,6 +252,9 @@ want_gtk_doc=false
want_gnome_doc_utils=false
want_maintainer_mode=false
version_check automake AUTOMAKE automake $REQUIRED_AUTOMAKE_VERSION \
"http://ftp.gnu.org/pub/gnu/automake/automake-$REQUIRED_AUTOMAKE_VERSION.tar.xz"
version_check autoreconf AUTORECONF autoreconf $REQUIRED_AUTORECONF_VERSION \
"http://ftp.gnu.org/pub/gnu/autoconf/autoconf-$REQUIRED_AUTORECONF_VERSION.tar.xz"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment