Commit b9ba56da authored by Christian Hergert's avatar Christian Hergert

build: bump libdazzle requirement

Libdazzle has updated version to 3.25.2 and we should ensure that is what
we are building with.
parent ca2cb6dd
......@@ -134,7 +134,7 @@ libgtk_dep = dependency('gtk+-3.0', version: '>= 3.22.1')
libpeas_dep = dependency('libpeas-1.0', version: '>= 1.21.0')
libm_dep = cc.find_library('m', required: false)
libjson_glib_dep = dependency('json-glib-1.0', version: '>= 1.2.0')
libdazzle_dep = dependency('libdazzle-1.0', version: '>= 0.1.0', required: false)
libdazzle_dep = dependency('libdazzle-1.0', version: '>= 3.25.2', required: false)
libtemplate_glib_dep = dependency('template-glib-1.0', version: '>= 3.25.2', required: false)
libjsonrpc_glib_dep = dependency('jsonrpc-glib-1.0', version: '>= 3.25.2',
fallback: ['jsonrpc-glib', 'libjsonrpc_glib_dep'],
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment