Commit 9ef52491 authored by Abderrahim Kitouni's avatar Abderrahim Kitouni

core/gnome-boxes.bst: no longer depends on libgovirt

also remove core-deps/libgovirt.bst as nothing else depends on it

Fixes #218
parent 41a1e761
Pipeline #122961 failed with stages
in 24 minutes and 10 seconds
......@@ -66,7 +66,6 @@ depends:
- core-deps/libgepub.bst
- core-deps/libgfbgraph.bst
- core-deps/libgnomekbd.bst
- core-deps/libgovirt.bst
- core-deps/libgsf.bst
- core-deps/libgtop.bst
- core-deps/libgudev.bst
......
kind: autotools
sources:
- kind: git_tag
url: gitlab_gnome_org:GNOME/libgovirt.git
track: master
build-depends:
- freedesktop-sdk.bst:public-stacks/buildsystem-autotools.bst
depends:
- core-deps/librest.bst
- sdk/gobject-introspection.bst
- freedesktop-sdk.bst:bootstrap-import.bst
......@@ -14,7 +14,6 @@ build-depends:
- freedesktop-sdk.bst:public-stacks/buildsystem-meson.bst
depends:
- core-deps/gtk-vnc.bst
- core-deps/libgovirt.bst
- core-deps/libgudev.bst
- core-deps/libosinfo.bst
- core-deps/libvirt-glib.bst
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment