Commit a1c546c2 authored by Murray Cumming's avatar Murray Cumming

Build: Require libgda 5.2.9

So that Glom can work with recent versions of PostgreSQL.
See libgda issue: libgda#24
parent c15ad4ae
......@@ -163,7 +163,7 @@ AS_IF([test "x$glom_enable_postgresql" = xyes],
# Libraries used by libglom:
REQUIRED_LIBGLOM_LIBS='giomm-2.4 >= 2.47.4 libxml++-3.0 >= 3.0.0 libxslt >= 1.1.10 pygobject-3.0 >= 2.29.0 libgdamm-5.0 >= 4.99.10 libgda-5.0 >= 5.2.1 libgda-postgres-5.0 libgda-postgres-5.0 libgda-mysql-5.0 libarchive >= 3.0'
REQUIRED_LIBGLOM_LIBS='giomm-2.4 >= 2.47.4 libxml++-3.0 >= 3.0.0 libxslt >= 1.1.10 pygobject-3.0 >= 2.29.0 libgdamm-5.0 >= 4.99.10 libgda-5.0 >= 5.2.9 libgda-postgres-5.0 libgda-postgres-5.0 libgda-mysql-5.0 libarchive >= 3.0'
AS_IF([test "x$glom_host_win32" != xyes],
[REQUIRED_LIBGLOM_LIBS="$REQUIRED_LIBGLOM_LIBS libepc-1.0 >= 0.4.0"])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment