Commit 0bc8bf73 authored by Murray Cumming's avatar Murray Cumming

Build: Require gtkmm-3.22 (and therefore gtk+-3.22)

Because that is the current version, and that makes it easier to
build against the not-deprecated API.
parent 0a93d5ac
......@@ -169,7 +169,7 @@ AS_IF([test "x$glom_host_win32" != xyes],
[REQUIRED_LIBGLOM_LIBS="$REQUIRED_LIBGLOM_LIBS libepc-1.0 >= 0.4.0"])
# Libraries used by Glom:
REQUIRED_GLOM_LIBS="$REQUIRED_LIBGLOM_LIBS gtkmm-3.0 >= 3.18.0 sigc++-2.0 >= 2.9.2 goocanvasmm-2.0 >= 1.90.11 goocanvas-2.0 >= 2.0.1 evince-view-3.0"
REQUIRED_GLOM_LIBS="$REQUIRED_LIBGLOM_LIBS gtkmm-3.0 >= 3.22.0 sigc++-2.0 >= 2.9.2 goocanvasmm-2.0 >= 1.90.11 goocanvas-2.0 >= 2.0.1 evince-view-3.0"
# Do not require iso-codes in client-only mode, or on Windows:
# TODO: Package iso-codes for Windows?
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment