Commit 17a1292d authored by Murray Cumming's avatar Murray Cumming
Browse files

1.27.1

parent 8ee87181
1.27.1 (unstable):
* Avoid use of deprecated gtkmm/GTK+ API in Glade files.
For instance, GtkAlignment, and stock items.
(Murray Cumming, Piotr Drąg)
* Adapt to recent Gtk::Builder child-widget ref-counting fixes in gtkmm.
(Murray Cumming)
* Avoid new GTK+ warnings about dialogs without transient parent windows.
(Murray Cumming)
* Application: Use non-deprecated gtkmm/GTK+ accelerators API.
(Murray Cumming)
1.26.0 (stable):
* Reports: Fix a crash introduced in 1.25.4.
......
......@@ -15,7 +15,7 @@
## You should have received a copy of the GNU General Public License
## along with this program. If not, see <http://www.gnu.org/licenses/>.
AC_INIT([Glom],[1.26.0],[http://bugzilla.gnome.org/enter_bug.cgi?product=Glom],[glom])
AC_INIT([Glom],[1.27.1],[http://bugzilla.gnome.org/enter_bug.cgi?product=Glom],[glom])
AC_PREREQ(2.63)
AC_CONFIG_SRCDIR([glom/main.cc])
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment