Commit a841dbd7 authored by Owen Taylor's avatar Owen Taylor Committed by Owen Taylor

Use $PKG_CONFIG, not pkg-config. (LEE Sau Dan, #75572)

Wed Mar 20 11:00:59 2002  Owen Taylor  <otaylor@redhat.com>

        * configure.in: Use $PKG_CONFIG, not pkg-config.
        (LEE Sau Dan, #75572)
parent 73e6da92
Wed Mar 20 11:00:59 2002 Owen Taylor <otaylor@redhat.com>
* configure.in: Use $PKG_CONFIG, not pkg-config.
(LEE Sau Dan, #75572)
2002-03-20 Sven Neumann <sven@gimp.org>
* glib/ghash.c (g_hash_table_resize): avoid repeated call of
......
Wed Mar 20 11:00:59 2002 Owen Taylor <otaylor@redhat.com>
* configure.in: Use $PKG_CONFIG, not pkg-config.
(LEE Sau Dan, #75572)
2002-03-20 Sven Neumann <sven@gimp.org>
* glib/ghash.c (g_hash_table_resize): avoid repeated call of
......
Wed Mar 20 11:00:59 2002 Owen Taylor <otaylor@redhat.com>
* configure.in: Use $PKG_CONFIG, not pkg-config.
(LEE Sau Dan, #75572)
2002-03-20 Sven Neumann <sven@gimp.org>
* glib/ghash.c (g_hash_table_resize): avoid repeated call of
......
Wed Mar 20 11:00:59 2002 Owen Taylor <otaylor@redhat.com>
* configure.in: Use $PKG_CONFIG, not pkg-config.
(LEE Sau Dan, #75572)
2002-03-20 Sven Neumann <sven@gimp.org>
* glib/ghash.c (g_hash_table_resize): avoid repeated call of
......
Wed Mar 20 11:00:59 2002 Owen Taylor <otaylor@redhat.com>
* configure.in: Use $PKG_CONFIG, not pkg-config.
(LEE Sau Dan, #75572)
2002-03-20 Sven Neumann <sven@gimp.org>
* glib/ghash.c (g_hash_table_resize): avoid repeated call of
......
Wed Mar 20 11:00:59 2002 Owen Taylor <otaylor@redhat.com>
* configure.in: Use $PKG_CONFIG, not pkg-config.
(LEE Sau Dan, #75572)
2002-03-20 Sven Neumann <sven@gimp.org>
* glib/ghash.c (g_hash_table_resize): avoid repeated call of
......
Wed Mar 20 11:00:59 2002 Owen Taylor <otaylor@redhat.com>
* configure.in: Use $PKG_CONFIG, not pkg-config.
(LEE Sau Dan, #75572)
2002-03-20 Sven Neumann <sven@gimp.org>
* glib/ghash.c (g_hash_table_resize): avoid repeated call of
......
......@@ -206,7 +206,7 @@ if test x$PKG_CONFIG = xno ; then
AC_MSG_ERROR([*** pkg-config not found. See http://www.freedesktop.org/software/pkgconfig/])
fi
if pkg-config --atleast-pkgconfig-version 0.5 ; then
if $PKG_CONFIG --atleast-pkgconfig-version 0.5 ; then
:
else
AC_MSG_ERROR([*** pkg-config too old; version 0.5 or better required.])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment