Commit 476f1573 authored by Owen Taylor's avatar Owen Taylor Committed by Owen Taylor

Fix version in complaint message about automake. (#104366, Rich Burridge)

Tue Jan 28 15:18:24 2003  Owen Taylor  <otaylor@redhat.com>

	* autogen.sh (have_automake): Fix version in complaint
	message about automake. (#104366, Rich Burridge)
parent f0b53fcc
Tue Jan 28 15:18:24 2003 Owen Taylor <otaylor@redhat.com>
* autogen.sh (have_automake): Fix version in complaint
message about automake. (#104366, Rich Burridge)
2003-01-22 Pablo Saratxaga <pablo@mandrakesoft.com>
* configure.in: Added Bengali (bn) to ALL_LINGUAS
......
Tue Jan 28 15:18:24 2003 Owen Taylor <otaylor@redhat.com>
* autogen.sh (have_automake): Fix version in complaint
message about automake. (#104366, Rich Burridge)
2003-01-22 Pablo Saratxaga <pablo@mandrakesoft.com>
* configure.in: Added Bengali (bn) to ALL_LINGUAS
......
Tue Jan 28 15:18:24 2003 Owen Taylor <otaylor@redhat.com>
* autogen.sh (have_automake): Fix version in complaint
message about automake. (#104366, Rich Burridge)
2003-01-22 Pablo Saratxaga <pablo@mandrakesoft.com>
* configure.in: Added Bengali (bn) to ALL_LINGUAS
......
Tue Jan 28 15:18:24 2003 Owen Taylor <otaylor@redhat.com>
* autogen.sh (have_automake): Fix version in complaint
message about automake. (#104366, Rich Burridge)
2003-01-22 Pablo Saratxaga <pablo@mandrakesoft.com>
* configure.in: Added Bengali (bn) to ALL_LINGUAS
......
Tue Jan 28 15:18:24 2003 Owen Taylor <otaylor@redhat.com>
* autogen.sh (have_automake): Fix version in complaint
message about automake. (#104366, Rich Burridge)
2003-01-22 Pablo Saratxaga <pablo@mandrakesoft.com>
* configure.in: Added Bengali (bn) to ALL_LINGUAS
......
Tue Jan 28 15:18:24 2003 Owen Taylor <otaylor@redhat.com>
* autogen.sh (have_automake): Fix version in complaint
message about automake. (#104366, Rich Burridge)
2003-01-22 Pablo Saratxaga <pablo@mandrakesoft.com>
* configure.in: Added Bengali (bn) to ALL_LINGUAS
......
......@@ -50,8 +50,8 @@ if automake-1.4 --version < /dev/null > /dev/null 2>&1 ; then
fi
if $have_automake ; then : ; else
echo
echo "You must have automake 1.4-p1 installed to compile $PROJECT."
echo "Get ftp://ftp.gnu.org/pub/gnu/automake/automake-1.4-p1.tar.gz"
echo "You must have automake 1.4-p6 installed to compile $PROJECT."
echo "Get ftp://ftp.gnu.org/pub/gnu/automake/automake-1.4-p6.tar.gz"
echo "(or a newer version if it is available)"
DIE=1
fi
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment